Posting embedded links in forum comments

  • This topic is empty.
Viewing 2 reply threads
  • Author
    • #90453 Reply

      I have attempted to reply to Liam’s query about climbing Tappy and I tried to include some links to some trip reports in my comment, but this bloody piece-of-shit forum doesn’t seem to be able to handle embedded links. Whenever I try to include them in a comment the whole comment simply vanishes into thin air. I tried about eight times without success. In desperation, in an attempt to get around this, I tried leaving out the h t t p bit at the start of each link, and added in some blank spaces in the addresses, which I thought would hopefully fool the system into not recognizing it as a link and allow the comment to post. But no – then I got an error message telling me to “slow down, you move too fast”. (I rather like the reference to the Simon and Garfunkel song but I’m afraid it is not making me feel groovy – quite the opposite.) This is incredibly frustrating!!! But I’ve noticed other posts by other people which do include links, so clearly I must be doing something wrong! Maybe the system just hates me. If anybody else has had this problem, or anybody knows what I’m doing wrong and knows how to include embedded links in a comment, please let me know. I am writing this at the library, so maybe it is something to do with their system.

    • #90458 Reply

      You’re right – the forum doesn’t generally permit guests to post clickable links.

      So just type in the address and then anyone can copy and past it – simple. If they can’t be bothered doing that they are probably not much interested in the topic anyway.


    • #90501 Reply

      Hi Don,

      thanks for your reply. 

      You say that the forum doesn’t generally permit guests to post clickable links, but as I noted in my comment, plenty of other people have posted comments with clickable links (in fact, most of the posts below this one on the forum page include clickable links), so clearly it can be done. Perhaps all these people are special users with special privileges or something, but it seems unlikely.

      I tried simply typing in the address in plain text so that anybody could copy and paste it, as you suggest, but that didn’t work – my comments continued to vanish into thin air when I posted them. (There are about 10 copies of my comments advising Liam not to attempt Tappy with his limited mountaineering background floating around in the ether somewhere out there and six months from now they will probably all suddenly appear on the forum. This actually happened to me once in the past – I’d give you a link to it as proof, except of course I can’t…)

      I should note that what I have actually been doing is typing up my comments in a word processor before copying and pasting them over into the forum’s comment box, because I can’t stand writing in the forum’s stupid little comment box and I can’t stand its “helpful” spelling checking, grammar checking, and auto-complete features. (At the risk of sounding vain, my knowledge of the English language is much greater than its, and I don’t want its bloody “help”. I wish there was some way to turn these infuriating features off but there doesn’t seem to be.) My working hypothesis at the moment is that perhaps the word processor is inserting some hidden formatting characters associated with the link which are getting copied across and upsetting the forum software, but I have tried coping and pasting my comments across using the copy and paste as plain text options, which I would have thought would have prevented that, but perhaps it doesn’t. And as I noted, I also tried disguising the fact that these are internet addresses to begin with by leaving out bits and adding in blank spaces, but it still doesn’t work – then I get the error message I mentioned telling me to “slow down, you move too fast”. I will also note that the problem has nothing whatsoever to do with my typing speed or the length of my comments, as that error message may suggest – it is very definitely associated purely and simply with including an internet address or something that looks like an internet address.

      I’ll also note that I googled “slow down you move too fast error message” and I got quite a number of hits. It seems that this same problem has occurred to other people on other forums, so it is not just limited to the WTMC forum and it is not just the bored, capricious gods up there on Mt Olympus picking on me personally and mocking my musical tastes. From a very quick scan of the google hits it seems to be a problem associated with some commonly used forum software or something.

      Finally I’ll note that the words to the Simon and Garfunkel song are actually “slow down, you move too fast. You’ve got to make the morning last.” Well it certainly made my morning last yesterday – I wasted half a day simply trying to post a simple comment.

      Any other help or suggestions would be appreciated.

Viewing 2 reply threads
Reply To: Posting embedded links in forum comments
Your information: